WALLET Issues without having two keys made


#1

Hai there i am a early adoptr of Bitbay but i have a veru very strong issue withdesktop wallet

1 I download THE CLIENT wich i foundoutwas very very different then other wallets
2 Send Bitbay coins to this wallet and after three days of downloading
3 I tried to send BitBay BUT THEN MY WALLET became frozen everytime
4 Found out that there was just obe private key involved during the install
5 So the only way to handdle was to use two step authentication Sending using for example email the signaturefile to my own emaiadres involving ONE computer
6 So far that didn not work out;All waht the wallet explaines about other ways of sending did not work out because the other pary who recievd that signature file has no wallet for exemple so what is that mean?? Is obne key for the balance nd the other one for sending??? please i will do anything to get help even give all the info i have.Lucky lme or unlucky i was thinking that a backup wallet was do the job but no i am stucked for over 7 weeks now


#2

@MrMarioBosters
what operating system ?
read the block number on Home tab left bottom corner ?
what version of wallet are you using 1.29 or QT wallet 2.0 ?


#3

Did you try to send your whole balance? There is a known issue in latest release that freezes the software if you try to send more than your balance. So if you try to send your whole balance, the total will be a little more than your balance because of the fee. that would result in freezing. Try to send a little less than your balance.
The issue is already fixed for the coming release.


#4

hai giorgos i send you the details one month ago and still waiting and the same problems and no i did nt send the whole ammount


#5

@MrMarioBosters

You did not give us any info we asked about please provide

what wallet and version are you using Client 1.29 or QT wallet 2.0.0.1 ?
what operating system and version ?
what block number are you on ?
how many connections ?

You can get wallet version from the help > about usually

Here is how the client looks like

if you have the client the block number is on the bottom left corner of Home tab as seen on the screenshot above. For number of connections in client go to settings > general settings

Here is how the QT client looks like

For the QT go to help > debug window as soon on the screenshot above

I suspect you might be on a the wrong fork that happened 30th November 2017 if so you have to follow this guide


#6


#7

From the 12th of januari


#8

I think you replied by email to a notice that you received on email
those notices do indicate Visit Topic to respond. and eventually your response went to the spam folder, found it now and pasting it here just for easier copy paste of relevant info.

hai Giorgos
Many thx for your quick response i am so afraid of doing this this it is to complicate"d for me after i made onbe key instead of two
OK HERE WE GO;

windows 10
1504763

Version: BitBay 1.29
Two Step Spend:
PENDING…
Date: 01/11/2018
Time Stamp: 1515641056
Label:
Amount: 100
Fee: 0.02
Total: 4594.70926136
Address: BNW5dpx7PRoPaq8X9MwaVGXmWhuFPoSxkt
Inputs: [{‘output’: u’5627a61ded03644984fbd944e29de4671f8584c6df76e5a097c4374745a79d67:1’, ‘value’: 459470926136L, ‘address’: u’bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}]

Outputs: [{‘value’: 100000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 10000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 10000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 10000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 10000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 5000000000L, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 1000000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 1000000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 1000000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 1000000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 100000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 50000000, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 18926136, ‘address’: ‘bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR’}, {‘value’: 10000000000L, ‘address’: ‘BNW5dpx7PRoPaq8X9MwaVGXmWhuFPoSxkt’}]

thx till now

mario

Anyway lets see how we can solve the problem

You TRIED to send funds from this wallet bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR
to this BNW5dpx7PRoPaq8X9MwaVGXmWhuFPoSxkt

First one has funds in it https://chainz.cryptoid.info/bay/address.dws?bNTRHcLA6KLT2GKHk7yJjCYjXB5dooR3PR.htm
Second one is not found https://chainz.cryptoid.info/bay/search.dws?q=BNW5dpx7PRoPaq8X9MwaVGXmWhuFPoSxkt and this happens if it has no funds

So your transaction was never validated (never really send or accepted by the network)

This could probably happen if you tried to send while not fully synched or you are on the fork

I guess the SENDING wallet is the one that is on windows 10 and its probably on the fork please follow this guide when synced you will be able to send properly.


#9

This is not working because of the one key i have in the beginning and cant not change to two keys( one is changed into a shared key) made instead of two. It is completly synced but i am afraid that it is not working because of that wizard making 2 KEYS in a new wallet.Can somebody please help sending my whole bunch of files to him??


#10

@MrMarioBosters
not sure I can follow what you did
Did you follow the guide ?
please tell us the steps you followed from the guide that leads you to the current problem
clearly marked steps (1. 2. 3… ) help as even small step/changes can make a big difference


#11

When i follow the steps should i have make two keys in that proces from reinstaling a new client? Is that harming my old wallet; dat file?Because as i said in the beginning my ONE key install instead of 2key install is giving the problem Not THE SYNC NEITHER THE BLOCK I AM IN;


#13


#14


#15


#16


#17


#18

Not sure if I understand you correctly. Are you saying you only have 1 key for the client?
If so you have a serious problem. Can you please tell me how you made that key?


#19

SORRY SORRY BUT CAN YOU PLEASE HELP ME OUT i am trying to get help for 2 months noz i start this topic telling that i have made one key thats wh i TOLD the i need to use the TWO steps sending so why it is a serious problem know after i followed your guidelines and provide every single detail from the end of december;


#21

The wizard to install me told me to make one OR two keys and make the second key later so why i have a major problem?? i start this topic with this explaination and know i did everything again folow every step and you answer on m first question i start end of december;please help me out please


#22