Unable to send tokens from old wallet to exchange

resolved

#1

My system has the following specifications

QT Wallet, Client Wallet (and version) or Web wallet: I think its a client wallet
Operating System and version: Mac OS EL Captain
If web wallet browser name and version:
If desktop wallet (Qt or Client) block # of your client and # of connections: ?

The problem I am having is …

I am unable to either copy / paste an address to send token or worse, send the tokens after physically typing in the receiving address. I am using a desktop wallet (not sure what type it is). Would appreciate your help.

Thanks!


#2

So it is the Halo Client and I’m on block 1527358. Managed to get to the send prompt by reducing the transaction fee but now it’s asking me for a password. I was never promoted to create a password when I created the wallet. The files just saved. Please help!


#3

Maybe you are on the fork and you have to follow this guide to get up to date

but I guess your biggest problem is the password. If it asks you for a password you HAVE CREATED THIS WALLET WITH PASSWORD. Not sure if anyone can help you with remembering the password you have to see if you have saved it somewhere as there is no central place to recover password.


#4

Hi Giorgios,

Thanks for your reply. So, a few things:

  1. I sent my tokens to the wallet before the blocks synched
  2. When I opened the wallet the first time for it to synch, I was never asked to create a password
  3. Once the blocks synched, and my tokens were present, I created a new wallet. Again, there was no prompt to create a password.
    4)Now, everytime I open the wallet, there is no prompt for a password.
  4. The only time I’ve been asked for a password is right now when I am trying to send coins from the wallet to the exchange.

#5

@TeaLake
Yes usually it asks for password when someone tries to send funds out of the wallet to prevent unauthorized access, there is no harm in receiving funds (always welcome) or just opening to see the wallet.

Here is how the client looks like

If its not like this you have the QT wallet

If the lock on the left bottom corner is locked then your wallet is password protected !!!
the number next to it is the block number processed by your client

please verify that you are on the client and read version number from the help > about and I will have someone else to have a look at this to see if there is anything else that can be done


#6

Yes, this is what it looks like. And it does look like it is password protected! I don’t understand - I never set up a password for this wallet.

I’m on Halo v.1.29.


#7

You must have set a password. There is no other possibility. My guess is you did so when you installed the client.


#8

Okay. First off this wallet is super glitchy and freezes after each attempt at a potential password. I’ve tried installing the new QT wallet with the booster but it keeps crashing. Would I still need my password to transfer from the client wallet to the QT wallet?


#9

@TeaLake
v1.29 is the latest version of the client no need to redownload/install anything

The wallet being glitchy it could be the system setup (how much memory/disk space/other programs running) as it was never reported or it could be something temporary.

As I said earlier your problem right now is remembering the password you set. Its unfortunate but we can’t really help you. All the cryptocurrency clients (bitbay client/bitcoin client, or any other coin client) are designed so if you password protect them noone except you can get access to your funds even if they stole your wallet or got into your system maliciously.

Transfering wallet from client to QT would not work because they are not compatible but even if they were you would still need to remember the password.

You best bet is to see if you have copy-pasted the password somewhere safe or if you wrote it somewhere or perhaps you used a password that you usually use as password ?


#10

Hi Giorgos,

I am trying to open the wallet but now it keeps crashing every time, saying there’s a fatal error loading. Can’t try the passwords if the wallet keeps crashing. Any suggestions?

Taha


#11

@TeaLake
I am not a Mac user so don’t know much about specifics
but in general try to run it alone (not with too many other programs)

I will get someone that knows MAC to see it


#12

Okay, I appreciate it. To be honest, I have tried opening it with no programs running but it keeps crashing.


#13

Hello - any update on the help here? Tried again multiple times over the weekend to open the wallet but no success.


#14

When does it crash? How far in the process of starting does it get before it crashes?


#15

Literally as soon as I open it. Before I had no issues. Now, I’ll see the wallet very briefly when I click open, and then it goes black, and I get a “fatal error” warning.


#16

can you check if there is anything relevant in the debug.log
in windows the data folder is c:\bitbay\bitbaydata but not sure about MAC


#17

I use a Mac. If you direct me where to look, I will do it this evening once back home. Thanks again Giorgos and Munti. I know this annoying for all of us!


#18

Hi @TeaLake,

On Mac, the debug.log is located here:

Applications > BitBay (right click) > Show package contents > Drive C > BitBay > bitbaydata


#19

Thanks tradersnow. I will try tonight and post the results.


#20

Okay. I found the folder. There are a number of reports in the system diagnostics. Is there anything specific I am looking for?