Conflicted transaction

resolved

#1

My system has the following specifications

QT Wallet, Client Wallet (and version) or Web wallet: Qt wallet
Operating System and version: Windows 10 64bit
If web wallet browser name and version:
If desktop wallet (Qt or Client) block # of your client and # of connections:1519527 15 connections

The problem I am having is I tried to send a transaction from the QT wallet, however, I got an error message saying that I’m trying to spend coins that were already spend so the transaction will be conflicted. I guess it has to do with staking, it tried to send staked coins which were not mature I suppose.
Anyways, the coins are now gone from my wallet, transaction shows as conflicted, and the tx id does not exist on the network

TX ID: 70d40fce34b00dc20203d4585da9393191cf540a4c19a43e4238ae193aac8b0c-000
Target addr: B9M8hwTpftNAjg9uEXWxnuGeaNJEgQZNJU
Source addr:BPBeLmSWCrKrouH9znC7tKmzRbDT2RukH8

What can I do to have my coins back or have them reach their supposed target?

Thanks in advance


Conflicted transaction
#2

@bandulu
you are not synced
the block height at the time of your writing was about 1520040 so you were behind about 8 hours at that time…

in general you should be completely synced before sending coins so perhaps why you got the error message

when in doubt you can always check with a block explorer

also note

  • TXID can’t be found which is understandable since you were out of sync
  • target address can’t be found maybe because it does not have any BAY in it (perhaps a web wallet)
  • source address has not had any activity since November

Which leads me to believe that you are in the wrong fork (there was a hard fork on Novemember 30 2017) … could be also confirmed if you post your qt version number

If you have not updated your wallet since November you should follow this guide


and report here any issues you might have

No worries you funds are safe by checking in your wallet


#3

@GiorgosK
Hi,

I’ve completely forgotten about the fork - my bad.
Using your guide I was able to sync with the new client and successfully restore my balance on the new chain

Thanks for the quick resolution!


#4

glad you were able to solve your problem and to have been of help …