Bay not showing in marketwallet, please help

resolved

#1

Good evening, i have a problem with BAY not showing up in my wallet. There are some topics on this but non of them seems to help for me. I sent a lttle bit over 2000 bay from bittrex to my wallet but they dont show up. I do not use the qt wallet but the marketwallet version 1.29 (halo v1.29). I tried to restart the computer, restart the wallet, rescan from within the wallet and with the DOS rescan .bat file etc. The wallet says that it is synchronized. My coins show up on the block explorer but not in my wallet. The address is:
bQJ95i9JjEkEqYYw21X7P1GHegNHJT1HX6
I tried to type in checkwallet and repairwallet in the debug console but it does not recognize these commands. Maybe these are for the qt wallet only? Please can someone help?


#2

Groko,

Are you 100% synced with the blockchain? And do you have both keys loaded in the wallet?

Thanks


#3

Blockchain is synchronized, at time of writing it is at block 1471209
I opend the wallet and after that it asks for private key 1 and private key 2. I loaded both but balance is still 0 bay…


#4

Try to unlock your wallet (File menu -> Unlock Wallet).


#5

Are you certain you have both keys loaded? You can check that in history tab. Alternatively, is it possible that you loaded the wrong keys? Check if the loaded wallet address matches the address you sent the Bay to.

and yes, the debug window is not the same as consol in Qt wallet. Don’t use that without instructions from David.


#6

Yes both keys are loaded. The history tab says: you have 2 private key connected.
I have only 1 bay address so the keys must belong to that address? The coins were sent to the right address, the addres matches the address to where the are on the blockchain, they just dont show up in my wallet.


#7

Try to Unlock Wallet using the file menu? It will prompt your private key passwords, this way we’ll be sure you have everything loaded! :slight_smile:
Keep us in touch!


#8

Well i think now it is time to panic. If i want to unlock my wallet it asks for a password. However i dont remember at any time that a password was asked when i installed the bitbay wallet. I keep everything on a USB drive. The private keys are there, the shared keys are there i have a backup of wallet.dat and contractsbackup.dat but no textfile with passwords. I have this for every wallet i installed but not for bitbay. This should not be possible i know.


#9

maybe try a frequently used password if you have one … or a combination that you usually use ?
I am not sure if there is a way to bypass the password security measure except for brute forcing all possible passwords.

I would try one more time to install everything from scratch just keeping all the important files in a secure place FIRST


#10

Well i have deleted everything and want to install bittbay. The install says i have to install openssl and redirects me to a page where i can download openssl. I did this and installed openssl 32 bit. But when i try to start bittbay wallet it keeps saying that bitmessage subprocess did not load and i have to install openssl which i already did. Halo is stopped and i have to do all over again but everytime with the same result. One time, even with the message window open saying that bitmessage subprocess did not load i managed to save private key 1 and 2 to a location before the app totaly crashed. It just wont install properly now.


#11

PS restarted the computer several times, no result.


#12

So you deleted the Client completely and then reinstalled and now you are getting an OpenSSL issue with the newly installed BitBay Client?


#13

Yes i deleted the client completely and now iam having issues with openssl.


#14

I deleted openssl also because of the issues and tried to install it again but the Issues remain with the new bitbay client.


#15

I managed to install the client now. I disabled my vpn server (i was not connecting trough the vpn by the way) and i de installed mallwarebytes program. Client created a new wallet, loaded the old private keys 1 and 2 and now the wallet is syncing with the blockchain. However i read another post of somebody who does not have hs password for his private keys. If you want to send your bay you will need the password right? So even if the bay shows up now it wont do me any good?


#16

No. Won’t do you any good without pw. However, if you have a backup that was created before you encrypted your wallet, you could use that.
Also, we have had several users with your problem here, and several of them have been able to remember their pw after a while.


#17

Thank God i found my private keys password. I stored the text file in the wrong folder on my USB drive, it was in the Syscoin folder (LOL). I unlocked the wallet now and it is synchronizing (did not do anything with it the last 10 days after the reinstall, so it could take a while). After synchronizing i hope the 2000 bay is there, if it is i will let it know here, if not then i also will be back.


#18

@Groko glad you found the password and since it is synching you will be fine


#19

GiorgosK and other team members, my bay arrived in the wallet now! Thank you all very much for your patience with people like me who misplace things or cant remember things right. Happy Newyear and an excellent 2018!


#20

Nice! Happy to hear that. Thank you for your interest in Bitbay and happy new year to you too! Come again at anytime if you have other questions, we will be pleased to answer them. :slight_smile: